Outlook Tidak Akan Bekerja di MacOS High Sierra - Perbaiki

Jika anda menjalankan versi 15.32 daripada Microsoft Outlook untuk MacOS atau lebih rendah, dan telah dinaik taraf kepada MacOS High Sierra, anda akan menerima ralat yang mengatakan " Anda tidak boleh menggunakan versi aplikasi ini" Microsoft Outlook "dengan versi MacOS ini ".

Anda boleh membetulkan masalah ini dengan langkah-langkah ini.

  1. Buka Microsoft Word, Excel, atau aplikasi Microsoft lain.
  2. Pilih " Bantuan "> " Semak kemas kini ".

    Sekiranya anda tidak melihat pilihan ini, atau jika anda tidak mempunyai pilihan untuk mengemas kini, muat turun dan pasang AutoUpdate.

  3. Berjalan melalui penyihir untuk mengemas kini Aplikasi Microsoft. Anda akan dapat menaik taraf Microsoft Outlook.

Setelah kemas kini selesai, Microsoft Outlook akan berfungsi di MacOS High Sierra.